timew-1.0.0.ebuild 512 B

1234567891011121314151617181920212223242526
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. inherit cmake-utils
  5. DESCRIPTION="Tracks your time from the command line, and generates reports"
  6. HOMEPAGE="https://taskwarrior.org/news/news.20160821.html"
  7. SRC_URI="https://taskwarrior.org/download/${P}.tar.gz"
  8. LICENSE="MIT"
  9. SLOT="0"
  10. KEYWORDS="~amd64 ~x86"
  11. IUSE=""
  12. DEPEND=""
  13. RDEPEND="${DEPEND}"
  14. src_configure() {
  15. mycmakeargs=(
  16. -DTIMEW_DOCDIR=share/doc/${PF}
  17. )
  18. cmake-utils_src_configure
  19. }