push-2.0.ebuild 657 B

1234567891011121314151617181920
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. inherit vcs-snapshot
  5. DESCRIPTION="A POSIX shell function to treat a variable like an array, quoting args"
  6. HOMEPAGE="https://github.com/vaeth/push/"
  7. SRC_URI="https://github.com/vaeth/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
  8. LICENSE="BSD"
  9. SLOT="0"
  10. KEYWORDS="alpha amd64 arm arm64 ~hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
  11. IUSE=""
  12. src_install() {
  13. dobin bin/push.sh
  14. dodoc README
  15. }