llvm-vim-4.0.0.ebuild 511 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. DESCRIPTION="Vim support files for LLVM"
  5. HOMEPAGE="http://llvm.org/"
  6. SRC_URI="http://releases.llvm.org/${PV/_//}/llvm-${PV/_/}.src.tar.xz"
  7. LICENSE="UoI-NCSA"
  8. SLOT="0"
  9. KEYWORDS="~amd64 ~arm64 ~x86"
  10. IUSE=""
  11. RDEPEND="!sys-devel/llvm:0"
  12. S=${WORKDIR}/llvm-${PV/_/}.src/utils/vim
  13. src_install() {
  14. insinto /usr/share/vim/vimfiles
  15. doins -r */
  16. # some users may find it useful
  17. dodoc README vimrc
  18. }