vim-rest-console-2.3.0.ebuild 514 B

123456789101112131415161718192021
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit vim-plugin
  5. DESCRIPTION="vim plugin: a REST console for vim"
  6. HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=5182 https://github.com/diepm/vim-rest-console"
  7. SRC_URI="https://github.com/diepm/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
  8. LICENSE="MIT"
  9. KEYWORDS="~amd64 ~x86"
  10. VIM_PLUGIN_HELPFILES="${PN}.txt"
  11. RDEPEND="net-misc/curl"
  12. src_prepare() {
  13. rm *.md *.json *.rest || die
  14. }