nfstest-1.0.2.ebuild 554 B

1234567891011121314151617181920212223242526
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. PYTHON_COMPAT=( python2_7 )
  5. inherit distutils-r1
  6. MY_PN="NFStest"
  7. MY_P="${MY_PN}-${PV}"
  8. DESCRIPTION="Tools for testing either the NFS client or the NFS server"
  9. HOMEPAGE="http://wiki.linux-nfs.org/wiki/index.php/NFStest"
  10. SRC_URI="http://www.linux-nfs.org/~mora/nfstest/releases/${MY_P}.tar.gz"
  11. SLOT="0"
  12. LICENSE="GPL-2"
  13. KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
  14. IUSE=""
  15. RDEPEND="net-fs/nfs-utils"
  16. DEPEND=""
  17. S="${WORKDIR}"/${MY_P}