gauche-kakasi-0.1.ebuild 518 B

12345678910111213141516171819202122232425262728293031323334
  1. # Copyright 1999-2007 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. IUSE=""
  4. MY_P="${P/g/G}"
  5. DESCRIPTION="Kakasi binding for Gauche"
  6. HOMEPAGE="http://gauche.sf.net/"
  7. SRC_URI="mirror://sourceforge/gauche/${MY_P}.tgz"
  8. LICENSE="GPL-2"
  9. KEYWORDS="x86"
  10. SLOT="0"
  11. S="${WORKDIR}/${MY_P}"
  12. DEPEND=">=dev-scheme/gauche-0.8
  13. >=app-i18n/kakasi-2.3.4"
  14. src_compile() {
  15. econf || die
  16. emake || die
  17. }
  18. src_install() {
  19. make DESTDIR=${D} install || die
  20. dodoc AUTHORS ChangeLog README*
  21. }