liblqr-0.4.2-r1.ebuild 601 B

123456789101112131415161718192021222324252627282930
  1. # Copyright 1999-2014 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI="5"
  4. inherit eutils
  5. DESCRIPTION="An easy to use C/C++ seam carving library"
  6. HOMEPAGE="http://liblqr.wikidot.com/"
  7. SRC_URI="http://liblqr.wikidot.com/local--files/en:download-page/${PN}-1-${PV}.tar.bz2"
  8. LICENSE="|| ( GPL-3 LGPL-3 )"
  9. SLOT="0"
  10. KEYWORDS="alpha amd64 arm hppa ppc ppc64 x86 ~amd64-fbsd ~x86-fbsd"
  11. RDEPEND="dev-libs/glib:2"
  12. DEPEND="${RDEPEND}
  13. virtual/pkgconfig"
  14. S="${WORKDIR}/${PN}-1-${PV}"
  15. src_prepare() {
  16. epatch_user
  17. }
  18. src_install() {
  19. default
  20. prune_libtool_files
  21. }