123456789101112131415161718192021222324252627282930 |
- # Copyright 1999-2014 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI="5"
- inherit eutils
- DESCRIPTION="An easy to use C/C++ seam carving library"
- HOMEPAGE="http://liblqr.wikidot.com/"
- SRC_URI="http://liblqr.wikidot.com/local--files/en:download-page/${PN}-1-${PV}.tar.bz2"
- LICENSE="|| ( GPL-3 LGPL-3 )"
- SLOT="0"
- KEYWORDS="alpha amd64 arm hppa ppc ppc64 x86 ~amd64-fbsd ~x86-fbsd"
- RDEPEND="dev-libs/glib:2"
- DEPEND="${RDEPEND}
- virtual/pkgconfig"
- S="${WORKDIR}/${PN}-1-${PV}"
- src_prepare() {
- epatch_user
- }
- src_install() {
- default
- prune_libtool_files
- }
|