12345678910111213141516171819202122232425262728 |
- # Copyright 1999-2013 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI=5
- inherit eutils
- DESCRIPTION="A quick and light preprocessor, but anyway fully compliant to C99"
- HOMEPAGE="https://code.google.com/p/ucpp/"
- SRC_URI="http://dev.gentooexperimental.org/~scarabeus/${P}.tar.xz"
- LICENSE="BSD"
- SLOT="0"
- KEYWORDS="amd64 ~arm ppc x86 ~amd64-linux"
- IUSE="static-libs"
- src_configure() {
- econf \
- --disable-werror \
- $(use_enable static-libs static)
- }
- src_install() {
- default
- prune_libtool_files --all
- }
|