grubconfig-1.28-r2.ebuild 566 B

12345678910111213141516171819202122232425262728
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. DESCRIPTION="Simple Tool to configure Grub-Bootloader"
  5. HOMEPAGE="https://web.archive.org/web/20100410042718/http://www.tux.org/pub/people/kent-robotti/looplinux"
  6. SRC_URI="http://gentoo/${P}.tar.gz"
  7. LICENSE="GPL-2"
  8. SLOT="0"
  9. KEYWORDS="-* amd64 x86"
  10. IUSE=""
  11. RDEPEND=">=dev-util/dialog-0.7"
  12. src_prepare() {
  13. sed -i \
  14. -e "s:/usr/lib/grub:/$(get_libdir)/grub:g" \
  15. grubconfig || die
  16. eapply_user
  17. }
  18. src_install() {
  19. dosbin grubconfig
  20. dodoc README
  21. }