12345678910111213141516171819202122232425 |
- # Copyright 1999-2016 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI=6
- inherit toolchain-funcs
- DESCRIPTION="BlindWrite image to ISO image file converter"
- HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
- SRC_URI="mirror://gentoo/${PN}.tar.bz2"
- LICENSE="GPL-2"
- SLOT="0"
- KEYWORDS="amd64 x86"
- IUSE=""
- S=${WORKDIR}/${PN}
- src_compile() {
- $(tc-getCC) ${LDFLAGS} ${CFLAGS} src/${PN}.c -o ${PN} || die
- }
- src_install() {
- dobin ${PN}
- }
|