burn-cd-1.8.0-r1.ebuild 581 B

1234567891011121314151617181920212223242526272829303132
  1. # Copyright 1999-2014 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. PYTHON_COMPAT=( python2_7 )
  5. inherit python-single-r1
  6. DESCRIPTION="Smart console frontend for virtual/cdrtools and dvd+rw-tools"
  7. HOMEPAGE="http://burn-cd.sourceforge.net"
  8. SRC_URI="mirror://sourceforge/${PN}/${P}.gz"
  9. LICENSE="LGPL-2"
  10. SLOT="0"
  11. KEYWORDS="~amd64 ~x86"
  12. IUSE=""
  13. RDEPEND="${PYTHON_DEPS}
  14. virtual/cdrtools
  15. app-cdr/dvd+rw-tools"
  16. DEPEND=""
  17. REQUIRED_USE=${PYTHON_REQUIRED_USE}
  18. S=${WORKDIR}
  19. src_install() {
  20. python_fix_shebang ${P}
  21. newbin ${P} ${PN}
  22. }