123456789101112131415161718192021222324252627 |
- # Copyright 1999-2017 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- inherit eutils
- DESCRIPTION="Converts CloneCD images (popular under Windows) to ISOs"
- HOMEPAGE="https://sourceforge.net/projects/ccd2iso/"
- SRC_URI="mirror://sourceforge/ccd2iso/${P}.tar.gz"
- LICENSE="GPL-2"
- SLOT="0"
- KEYWORDS="amd64 ppc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~sparc-solaris ~x86-solaris"
- IUSE=""
- DEPEND=""
- src_unpack() {
- unpack ${A}
- cd "${S}"
- epatch "${FILESDIR}"/${P}-headers.patch
- }
- src_install() {
- emake install DESTDIR="${D}" || die
- dodoc AUTHORS ChangeLog NEWS README TODO
- }
|