rifiuti-20040505_p1.ebuild 530 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2012 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. inherit toolchain-funcs
  4. MY_P=${PN}_${PV/_p/_}
  5. DESCRIPTION="Recycle Bin Analyzer"
  6. HOMEPAGE="https://sourceforge.net/projects/odessa/"
  7. SRC_URI="mirror://sourceforge/odessa/${MY_P}.tar.gz"
  8. LICENSE="BSD"
  9. SLOT="0"
  10. KEYWORDS="~amd64 ~ppc x86"
  11. IUSE=""
  12. S=${WORKDIR}/${MY_P}
  13. src_compile() {
  14. cd src
  15. $(tc-getCC) ${CFLAGS} ${LDFLAGS} -o rifiuti rifiuti.c -lm -lc || die "failed to compile"
  16. }
  17. src_install() {
  18. dobin src/rifiuti
  19. }