kde-l10n-scripts-9999.ebuild 638 B

123456789101112131415161718192021222324252627282930313233
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. EGIT_REPO_URI="git://github.com/vpelcak/kde-scripts.git"
  5. [[ ${PV} == 9999 ]] && inherit git-2
  6. DESCRIPTION="Set of scripts to manage KDE translation files"
  7. HOMEPAGE="https://github.com/vpelcak/kde-scripts"
  8. [[ ${PV} == 9999 ]] || SRC_URI=""
  9. LICENSE="LGPL-3"
  10. SLOT="0"
  11. [[ ${PV} == 9999 ]] || \
  12. KEYWORDS="~amd64 ~x86"
  13. IUSE=""
  14. RDEPEND="
  15. app-crypt/md5deep
  16. app-i18n/pology
  17. app-shells/bash:*
  18. dev-vcs/subversion
  19. kde-apps/poxml
  20. "
  21. DEPEND="${RDEPEND}"
  22. src_prepare() {
  23. sed -i \
  24. -e "s:/usr/local:/usr:" \
  25. Makefile || die
  26. }