pg_top-3.6.2-r1.ebuild 623 B

12345678910111213141516171819202122232425262728293031
  1. # Copyright 1999-2014 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI="5"
  4. AUTOTOOLS_AUTORECONF=1
  5. inherit autotools-utils eutils
  6. DESCRIPTION="'top' for PostgreSQL"
  7. HOMEPAGE="http://ptop.projects.postgresql.org/"
  8. SRC_URI="http://pgfoundry.org/frs/download.php/1780/${P}.tar.bz2"
  9. LICENSE="BSD"
  10. SLOT="0"
  11. KEYWORDS="~amd64 ~x86"
  12. IUSE="debug"
  13. RDEPEND="dev-db/postgresql"
  14. DEPEND="${RDEPEND}
  15. virtual/pkgconfig"
  16. DOCS=( FAQ HISTORY README TODO Y2K )
  17. PATCHES=( "${FILESDIR}/${P}.patch" )
  18. src_configure() {
  19. local myeconfargs=(
  20. $(use_enable debug)
  21. )
  22. autotools-utils_src_configure
  23. }