PEAR-Cache_Lite-1.8.0.ebuild 467 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI="6"
  4. inherit php-pear-r1
  5. KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
  6. DESCRIPTION="Fast and safe little cache system"
  7. LICENSE="LGPL-2.1"
  8. SLOT="0"
  9. IUSE=""
  10. DEPEND=">=dev-php/pear-1.10.1"
  11. RDEPEND="${DEPEND}"
  12. src_test() {
  13. peardev run-tests -r || die
  14. }
  15. src_install() {
  16. php-pear-r1_src_install
  17. find "${D}" -name LICENSE -delete || die
  18. }