bsod-0.1-r1.ebuild 611 B

123456789101112131415161718192021222324252627282930313233
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. inherit eutils toolchain-funcs
  5. DESCRIPTION="This program will let your UNIX user experience the authentic Microsoft Windows experience"
  6. HOMEPAGE="http://www.vanheusden.com/bsod/"
  7. SRC_URI="http://www.vanheusden.com/${PN}/${P}.tgz"
  8. LICENSE="GPL-2"
  9. SLOT="0"
  10. KEYWORDS="~amd64 ~x86"
  11. RDEPEND="sys-libs/ncurses:0"
  12. DEPEND="
  13. ${RDEPEND}
  14. virtual/pkgconfig"
  15. PATCHES=(
  16. "${FILESDIR}"/${P}-Makefile.patch
  17. )
  18. src_prepare() {
  19. default
  20. tc-export PKG_CONFIG
  21. }
  22. src_install() {
  23. dobin ${PN}
  24. dodoc Changes
  25. }