opensfx-0.2.3.ebuild 600 B

123456789101112131415161718192021222324252627
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit games
  5. DESCRIPTION="OpenSFX data files for OpenTTD"
  6. HOMEPAGE="http://bundles.openttdcoop.org/opensfx/"
  7. SRC_URI="http://bundles.openttdcoop.org/${PN}/releases/${P}-source.tar.gz"
  8. LICENSE="CC-Sampling-Plus-1.0"
  9. SLOT="0"
  10. KEYWORDS="amd64 ~arm ppc ppc64 x86"
  11. IUSE=""
  12. DEPEND="games-util/catcodec"
  13. RDEPEND=""
  14. S=${WORKDIR}/${P}-source
  15. src_install() {
  16. insinto "${GAMES_DATADIR}"/openttd/data/
  17. doins opensfx.cat opensfx.obs
  18. dodoc docs/{changelog.txt,readme.ptxt}
  19. prepgamesdirs
  20. }