cameramonitor-0.3.2-r2.ebuild 771 B

1234567891011121314151617181920212223242526272829
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. # eautoreconf needed to fix old Python m4 code
  5. GNOME2_EAUTORECONF=yes
  6. PYTHON_COMPAT=( python2_7 )
  7. inherit gnome2 python-single-r1
  8. DESCRIPTION="Local Webcam monitoring in system tray"
  9. HOMEPAGE="https://launchpad.net/cameramonitor"
  10. SRC_URI="https://launchpad.net/${PN}/trunk/${PV}/+download/${P}.tar.bz2"
  11. LICENSE="GPL-2"
  12. SLOT="0"
  13. KEYWORDS="~amd64 ~x86"
  14. IUSE=""
  15. REQUIRED_USE="${PYTHON_REQUIRED_USE}"
  16. RDEPEND="${PYTHON_DEPS}
  17. dev-python/gconf-python:2[${PYTHON_USEDEP}]
  18. dev-python/notify-python[${PYTHON_USEDEP}]
  19. dev-python/pygtk:2[${PYTHON_USEDEP}]
  20. dev-python/pyinotify[${PYTHON_USEDEP}]
  21. dev-python/dbus-python[${PYTHON_USEDEP}]"
  22. DEPEND="${RDEPEND}"