123456789101112131415161718192021222324252627282930 |
- # Copyright 1999-2017 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI=6
- VIRTUALX_REQUIRED="test"
- inherit kde5 udev
- DESCRIPTION="Qt wrapper for Bluez 5 DBus API"
- LICENSE="LGPL-2"
- KEYWORDS="amd64 ~arm x86"
- IUSE=""
- DEPEND="
- $(add_qt_dep qtdbus)
- $(add_qt_dep qtdeclarative)
- $(add_qt_dep qtnetwork)
- "
- RDEPEND="${DEPEND}
- !kde-plasma/bluez-qt
- "
- src_configure() {
- local mycmakeargs=(
- -DUDEV_RULES_INSTALL_DIR="$(get_udevdir)/rules.d"
- )
- kde5_src_configure
- }
|