libsysstat-0.3.2.ebuild 534 B

123456789101112131415161718192021222324252627
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit cmake-utils
  5. DESCRIPTION="A Qt-based interface to system statistics"
  6. HOMEPAGE="http://lxqt.org/"
  7. if [[ ${PV} = *9999* ]]; then
  8. inherit git-r3
  9. EGIT_REPO_URI="git://git.lxde.org/git/lxde/${PN}.git"
  10. else
  11. SRC_URI="https://downloads.lxqt.org/${PN}/${PV}/${P}.tar.xz"
  12. KEYWORDS="~amd64 ~arm ~arm64 ~x86"
  13. fi
  14. LICENSE="LGPL-2.1+"
  15. SLOT="0"
  16. RDEPEND="
  17. dev-qt/qtcore:5
  18. "
  19. DEPEND="${RDEPEND}
  20. dev-qt/linguist-tools:5
  21. "