mate-common-1.12.0.ebuild 524 B

123456789101112131415161718192021222324252627282930313233
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. inherit mate-desktop.org
  5. if [[ ${PV} == 9999 ]]; then
  6. inherit autotools
  7. else
  8. KEYWORDS="amd64 ~arm x86"
  9. fi
  10. DESCRIPTION="Common files for development of MATE packages"
  11. LICENSE="GPL-3"
  12. SLOT="0"
  13. src_prepare() {
  14. default
  15. if [[ ${PV} == 9999 ]]; then
  16. eautoreconf
  17. fi
  18. }
  19. src_install() {
  20. mv doc-build/README README.doc-build \
  21. || die "Failed to rename doc-build/README."
  22. default
  23. dodoc doc/usage.txt
  24. }