Humor-Sans-1.0.ebuild 465 B

123456789101112131415161718192021222324
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI="5"
  4. inherit font
  5. DESCRIPTION="A sanserif typeface in the style of xkcd"
  6. HOMEPAGE="http://antiyawn.com/uploads/humorsans.html"
  7. SRC_URI="http://www.antiyawn.com/uploads/${P}.ttf"
  8. LICENSE="OFL-1.1"
  9. SLOT="0"
  10. KEYWORDS="~amd64 ~x86"
  11. S="${WORKDIR}"
  12. FONT_S="${S}"
  13. FONT_SUFFIX="ttf"
  14. src_unpack() {
  15. cp "${DISTDIR}/${A}" "${FONT_S}/${PN}.${FONT_SUFFIX}"
  16. }