ndppd-0.2.5.ebuild 554 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. DESCRIPTION="Proxies NDP messages between interfaces"
  5. HOMEPAGE="https://github.com/DanielAdolfsson/ndppd"
  6. SRC_URI="https://github.com/DanielAdolfsson/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
  7. LICENSE="GPL-3"
  8. SLOT="0"
  9. KEYWORDS="~amd64 ~arm ~x86"
  10. IUSE=""
  11. DEPEND=""
  12. RDEPEND="${DEPEND}"
  13. src_install()
  14. {
  15. emake PREFIX=/usr DESTDIR="${D}" install
  16. insinto /etc
  17. newins ndppd.conf-dist ndppd.conf
  18. newinitd "${FILESDIR}"/ndppd.initd ndppd
  19. }