12345678910111213141516171819202122232425262728293031323334 |
- # Copyright 1999-2013 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- inherit eutils
- DESCRIPTION="Small tool for altering forwarded network data in real time"
- HOMEPAGE="http://freshmeat.net/projects/netsed"
- SRC_URI="http://dione.ids.pl/~lcamtuf/${PN}.tgz
- http://http.us.debian.org/debian/pool/main/n/netsed/${PN}_0.01c-2.diff.gz"
- LICENSE="LGPL-2"
- SLOT="0"
- KEYWORDS="amd64 ~x86"
- IUSE=""
- DEPEND=""
- src_unpack() {
- mkdir -p "${S}"
- cd "${S}"
- unpack ${A}
- }
- src_compile() {
- epatch "${DISTDIR}"/${PN}_0.01c-2.diff.gz
- make CFLAGS="${CFLAGS}"
- }
- src_install() {
- dobin netsed
- doman debian/netsed.1
- dodoc README
- }
|