mfoc-0.10.7.ebuild 469 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. inherit autotools
  5. DESCRIPTION="Mifare Classic Offline Cracker"
  6. HOMEPAGE="https://github.com/nfc-tools/mfoc"
  7. SRC_URI="https://github.com/nfc-tools/${PN}/archive/${P}.tar.gz"
  8. LICENSE="GPL-2 GPL-2+ BSD-2"
  9. SLOT="0"
  10. KEYWORDS="~amd64"
  11. DEPEND=">=dev-libs/libnfc-1.7.0"
  12. RDEPEND="${DEPEND}"
  13. S="${WORKDIR}/${PN}-${P}"
  14. src_prepare() {
  15. default
  16. eautoreconf
  17. }