p3d-9999.ebuild 528 B

12345678910111213141516171819202122232425262728
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. PYTHON_COMPAT=( python2_7 )
  5. inherit distutils-r1 git-r3 versionator
  6. DESCRIPTION="Python module for structural bioinformatics"
  7. HOMEPAGE="http://p3d.fufezan.net/"
  8. SRC_URI=""
  9. EGIT_REPO_URI="https://github.com/fu/p3d.git"
  10. SLOT="0"
  11. KEYWORDS=""
  12. LICENSE="GPL-3"
  13. IUSE="examples"
  14. src_install() {
  15. distutils-r1_src_install
  16. if use examples; then
  17. insinto /usr/share/${PN}
  18. doins -r pdbs exampleScripts || die
  19. fi
  20. }