1234567891011121314151617181920212223242526272829303132 |
- # Copyright 1999-2016 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI=6
- CMAKE_MAKEFILE_GENERATOR="ninja"
- inherit cmake-utils
- if [ "${PV}" != "9999" ]; then
- SRC_URI="https://github.com/${PN/-//}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
- KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-macos"
- S="${WORKDIR}/${P#votca-}"
- else
- inherit git-r3
- EGIT_REPO_URI="git://github.com/${PN/-//}.git https://github.com/${PN/-//}.git"
- KEYWORDS=""
- fi
- DESCRIPTION="Extra applications for votca-csg"
- HOMEPAGE="http://www.votca.org"
- LICENSE="Apache-2.0"
- SLOT="0"
- IUSE=""
- RDEPEND="~sci-chemistry/${PN%apps}-${PV}"
- DEPEND="${RDEPEND}"
- DOCS=( README )
|