vtkdata-6.1.0.ebuild 542 B

123456789101112131415161718192021222324252627
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit versionator
  5. DESCRIPTION="Example data file for VTK"
  6. HOMEPAGE="http://www.vtk.org"
  7. SRC_URI="http://www.vtk.org/files/release/$(get_version_component_range 1-2)/VTKData-${PV}.tar.gz"
  8. SLOT="0"
  9. LICENSE="BSD"
  10. KEYWORDS="amd64 ~arm x86 ~amd64-linux ~x86-linux"
  11. IUSE=""
  12. RESTRICT="binchecks strip"
  13. RDEPEND="!<sci-libs/vtk-6"
  14. S="${WORKDIR}"/VTK-${PV}
  15. src_install() {
  16. insinto /usr/share/vtk/data
  17. doins -r .ExternalData
  18. }