cpint-1.1.6.ebuild 565 B

12345678910111213141516171819202122232425262728
  1. # Copyright 1999-2007 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. inherit linux-info
  4. MY_PV=${PV//./}
  5. DESCRIPTION="Linux/390 Interface to z/VM's Control Program"
  6. HOMEPAGE="http://linuxvm.org/Patches/index.html"
  7. SRC_URI="http://linuxvm.org/Patches/s390/${PN}${MY_PV}.tgz"
  8. LICENSE="GPL-2"
  9. SLOT="0"
  10. KEYWORDS="s390"
  11. IUSE=""
  12. DEPEND=""
  13. src_compile() {
  14. emake INCLUDEDIR=-I/usr/src/linux/include || die "emake failed"
  15. }
  16. src_install() {
  17. einstall prefix="${D}" || die
  18. rm -rf "${D}"/lib/modules/misc
  19. dodoc ChangeLog HOW-TO
  20. }