fakechroot-2.17.2.ebuild 588 B

123456789101112131415161718192021222324252627
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit eutils
  5. DESCRIPTION="Provide a faked chroot environment without requiring root privileges"
  6. HOMEPAGE="http://fakechroot.alioth.debian.org/"
  7. SRC_URI="mirror://debian/pool/main/f/${PN}/${PN}_${PV}.orig.tar.gz"
  8. LICENSE="LGPL-2.1"
  9. SLOT="0"
  10. KEYWORDS="amd64 ~ppc ~ppc64 x86"
  11. IUSE=""
  12. RESTRICT="test"
  13. src_configure() {
  14. econf --disable-static
  15. }
  16. src_install() {
  17. emake DESTDIR="${D}" install
  18. dodoc NEWS.md README.md THANKS
  19. find "${D}" -name '*.la' -exec rm -f '{}' +
  20. }