hotplug2stdout-1.2.1.ebuild 583 B

1234567891011121314151617181920
  1. # Copyright 1999-2013 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit toolchain-funcs
  5. DESCRIPTION="A tool for reading kernel uevent(s) to stdout"
  6. HOMEPAGE="http://www.bellut.net/projects.html"
  7. # wget --user puppy --password linux "http://bkhome.org/sources/alphabetical/h/${P}.tar.gz"
  8. SRC_URI="mirror://gentoo/${P}.tar.gz"
  9. LICENSE="GPL-2"
  10. SLOT="0"
  11. KEYWORDS="amd64 x86"
  12. IUSE=""
  13. src_prepare() { rm -f ${PN}; }
  14. src_compile() { $(tc-getCC) ${LDFLAGS} ${CFLAGS} ${CPPFLAGS} ${PN}.c -o ${PN} || die; }
  15. src_install() { dobin ${PN}; }