ibm-powerpc-utils-1.2.12.ebuild 613 B

123456789101112131415161718192021222324252627282930
  1. # Copyright 1999-2013 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. inherit eutils
  4. MY_P="powerpc-utils-${PV}"
  5. DESCRIPTION="This package provides utilities for the maintainance
  6. of the IBM and Apple powerpc platforms."
  7. HOMEPAGE="https://sourceforge.net/projects/powerpc-utils"
  8. SRC_URI="mirror://sourceforge/powerpc-utils/${MY_P}.tar.gz"
  9. S="${WORKDIR}/${MY_P}"
  10. SLOT="0"
  11. LICENSE="IBM"
  12. KEYWORDS="ppc ppc64"
  13. IUSE=""
  14. DEPEND=">=sys-libs/librtas-1.3.5
  15. sys-devel/bc"
  16. src_unpack() {
  17. unpack ${A}
  18. }
  19. src_install() {
  20. make DESTDIR="${D}" install || die "Something went wrong"
  21. }