1234567891011121314151617181920212223242526272829303132 |
- # Copyright 1999-2015 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- inherit eutils
- S=${WORKDIR}/${PN}-${PV}
- DESCRIPTION="Provides utilities for logging service-related events"
- SRC_URI="mirror://sourceforge/linux-diag/${P}.tar.gz"
- HOMEPAGE="http://linux-diag.sourceforge.net/servicelog/"
- SLOT="0"
- LICENSE="IBM"
- KEYWORDS="~ppc ~ppc64"
- IUSE=""
- DEPEND="sys-libs/libservicelog"
- RDEPEND="${DEPEND}
- virtual/logger"
- src_unpack() {
- unpack ${A}
- }
- src_compile() {
- econf
- }
- src_install () {
- emake install DESTDIR="${D}"
- dodoc ChangeLog
- }
|