extundelete-0.2.0-r1.ebuild 536 B

123456789101112131415161718192021222324252627
  1. # Copyright 1999-2012 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=4
  4. inherit eutils
  5. _E2FS=1.42
  6. DESCRIPTION="A utility to undelete files from an ext3 or ext4 partition"
  7. HOMEPAGE="http://extundelete.sourceforge.net/"
  8. SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
  9. LICENSE="GPL-2"
  10. SLOT="0"
  11. KEYWORDS="amd64 x86"
  12. IUSE=""
  13. RDEPEND=">=sys-fs/e2fsprogs-${_E2FS}
  14. >=sys-libs/e2fsprogs-libs-${_E2FS}"
  15. DEPEND="${RDEPEND}"
  16. DOCS="README"
  17. src_prepare() {
  18. epatch "${FILESDIR}"/${P}-build.patch
  19. }