jmtpfs-0.5.ebuild 523 B

123456789101112131415161718192021222324252627282930
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit autotools
  5. DESCRIPTION="A FUSE and libmtp based filesystem for accessing MTP devices"
  6. HOMEPAGE="https://github.com/JasonFerrara/jmtpfs"
  7. SRC_URI="${HOMEPAGE}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
  8. LICENSE="GPL-3"
  9. SLOT="0"
  10. KEYWORDS="~amd64 ~x86"
  11. RDEPEND="
  12. >=media-libs/libmtp-1.1.6
  13. sys-fs/fuse
  14. "
  15. DEPEND="
  16. ${RDEPEND}
  17. virtual/pkgconfig
  18. "
  19. DOCS=(AUTHORS NEWS README)
  20. src_prepare() {
  21. eautoreconf
  22. }