unionfs-fuse-1.0.ebuild 531 B

12345678910111213141516171819202122
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI="5"
  4. DESCRIPTION="Self-syncing tree-merging file system based on FUSE"
  5. HOMEPAGE="https://github.com/rpodgorny/unionfs-fuse"
  6. SRC_URI="https://github.com/rpodgorny/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
  7. LICENSE="BSD"
  8. SLOT="0"
  9. KEYWORDS="~amd64 ~x86 ~x86-linux"
  10. IUSE=""
  11. DEPEND="sys-fs/fuse"
  12. RDEPEND="${DEPEND}"
  13. src_install() {
  14. emake DESTDIR="${D}" PREFIX="${EPREFIX}/usr" install || die "emake install failed"
  15. }