unionfs-fuse-9999.ebuild 505 B

123456789101112131415161718192021222324
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI="5"
  4. inherit git-r3
  5. DESCRIPTION="Self-syncing tree-merging file system based on FUSE"
  6. HOMEPAGE="https://github.com/rpodgorny/unionfs-fuse"
  7. EGIT_REPO_URI="https://github.com/rpodgorny/unionfs-fuse.git"
  8. LICENSE="BSD"
  9. SLOT="0"
  10. KEYWORDS=""
  11. IUSE=""
  12. DEPEND="sys-fs/fuse"
  13. RDEPEND="${DEPEND}"
  14. src_install() {
  15. emake DESTDIR="${D}" PREFIX="${EPREFIX}/usr" install || die "emake install failed"
  16. }