glproto-1.4.17-r1.ebuild 621 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. XORG_MULTILIB=yes
  5. inherit xorg-2
  6. DESCRIPTION="X.Org GL protocol headers"
  7. KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
  8. LICENSE="SGI-B-2.0"
  9. IUSE=""
  10. RDEPEND=">=app-eselect/eselect-opengl-1.3.0"
  11. DEPEND=""
  12. src_install() {
  13. xorg-2_src_install
  14. }
  15. pkg_postinst() {
  16. xorg-2_pkg_postinst
  17. eselect opengl set --ignore-missing --use-old xorg-x11
  18. }