recordproto-1.14.2-r1.ebuild 633 B

123456789101112131415161718192021222324252627
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. XORG_DOC=doc
  5. XORG_MULTILIB=yes
  6. inherit xorg-2
  7. DESCRIPTION="X.Org Record protocol headers"
  8. KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
  9. IUSE=""
  10. RDEPEND="!<x11-libs/libXtst-1.0.99.2"
  11. DEPEND="${RDEPEND}"
  12. pkg_setup() {
  13. xorg-2_pkg_setup
  14. XORG_CONFIGURE_OPTIONS=(
  15. $(use_enable doc specs)
  16. $(use_with doc xmlto)
  17. --without-fop
  18. )
  19. }