xextproto-7.3.0.ebuild 626 B

1234567891011121314151617181920212223242526
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. XORG_DOC=doc
  5. XORG_MULTILIB=yes
  6. inherit xorg-2
  7. DESCRIPTION="X.Org XExt protocol headers"
  8. KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
  9. IUSE=""
  10. RDEPEND="!<x11-libs/libXext-1.0.99"
  11. DEPEND="${RDEPEND}"
  12. pkg_setup() {
  13. xorg-2_pkg_setup
  14. XORG_CONFIGURE_OPTIONS=(
  15. $(use_with doc xmlto)
  16. --without-fop
  17. )
  18. }