clearlooks-phenix-9999.ebuild 620 B

12345678910111213141516171819202122232425262728
  1. # Copyright 1999-2014 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit git-2
  5. DESCRIPTION="Clearlooks-Phenix is a GTK+ 3 port of Clearlooks, the default theme for GNOME 2"
  6. HOMEPAGE="http://www.jpfleury.net/en/software/clearlooks-phenix.php"
  7. EGIT_REPO_URI="https://github.com/jpfleury/clearlooks-phenix.git"
  8. KEYWORDS=""
  9. LICENSE="GPL-3"
  10. SLOT="live"
  11. IUSE=""
  12. RDEPEND="x11-libs/gtk+:3
  13. x11-themes/gtk-engines"
  14. src_install() {
  15. insinto "/usr/share/themes/Clearlooks-Phenix-${SLOT}"
  16. doins -r *
  17. }
  18. pkg_postinst() {
  19. elog "The theme is named Clearlooks-Phenix-${SLOT}."
  20. }