comix-xcursors-0.7.3.ebuild 821 B

123456789101112131415161718192021222324252627282930
  1. # Copyright 1999-2013 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. MY_PN="ComixCursors"
  5. DESCRIPTION="X11 mouse theme with a comics feeling"
  6. HOMEPAGE="http://kde-look.org/content/show.php/ComixCursors?content=32627"
  7. SRC_URI="http://www.limitland.de/comixcursors/${MY_PN}-${PV}.tar.bz2
  8. lefthanded? ( http://www.limitland.de/comixcursors/${MY_PN}-LH-${PV}.tar.bz2 )
  9. opaque? ( http://www.limitland.de/comixcursors/${MY_PN}-Opaque-${PV}.tar.bz2 )
  10. lefthanded? ( opaque? ( http://www.limitland.de/comixcursors/${MY_PN}-LH-Opaque-${PV}.tar.bz2 ) )"
  11. LICENSE="GPL-3"
  12. SLOT="0"
  13. KEYWORDS="amd64 ppc x86"
  14. IUSE="lefthanded opaque"
  15. RDEPEND="x11-libs/libX11
  16. x11-libs/libXcursor"
  17. DEPEND=""
  18. S="${WORKDIR}"
  19. src_install() {
  20. insinto "/usr/share/cursors/xorg-x11"
  21. doins -r "${S}"/*
  22. }