mate-icon-theme-1.12.0.ebuild 522 B

1234567891011121314151617181920212223242526272829
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. inherit mate
  5. if [[ ${PV} != 9999 ]]; then
  6. KEYWORDS="amd64 ~arm x86"
  7. fi
  8. DESCRIPTION="MATE default icon themes"
  9. LICENSE="GPL-2"
  10. SLOT="0"
  11. RDEPEND=">=x11-themes/hicolor-icon-theme-0.10"
  12. DEPEND="${RDEPEND}
  13. >=dev-util/intltool-0.40:*
  14. >=x11-misc/icon-naming-utils-0.8.7:0
  15. sys-devel/gettext:*
  16. virtual/pkgconfig:*"
  17. RESTRICT="binchecks strip"
  18. src_configure() {
  19. mate_src_configure --enable-icon-mapping
  20. }