mate-icon-theme-1.16.0.ebuild 564 B

12345678910111213141516171819202122232425262728293031
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. inherit mate
  5. if [[ ${PV} != 9999 ]]; then
  6. KEYWORDS="~amd64 ~arm ~x86"
  7. fi
  8. DESCRIPTION="MATE default icon themes"
  9. LICENSE="GPL-2"
  10. SLOT="0"
  11. COMMON_DEPEND=">=x11-themes/hicolor-icon-theme-0.10"
  12. RDEPEND="${COMMON_DEPEND}"
  13. DEPEND="${COMMON_DEPEND}
  14. >=dev-util/intltool-0.40:*
  15. >=x11-misc/icon-naming-utils-0.8.7:0
  16. sys-devel/gettext:*
  17. virtual/pkgconfig:*"
  18. RESTRICT="binchecks strip"
  19. src_configure() {
  20. mate_src_configure --enable-icon-mapping
  21. }