xxv-skins-1.6.1-r1.ebuild 599 B

123456789101112131415161718192021222324252627282930313233343536
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit eutils
  5. DESCRIPTION="Additional skins for XXV"
  6. HOMEPAGE="http://projects.vdr-developer.org/projects/xxv"
  7. SRC_URI="mirror://vdr-developerorg/719/${P}.tgz
  8. mirror://vdr-developerorg/720/xxv-jason-${PV}.tgz"
  9. LICENSE="GPL-2"
  10. SLOT="0"
  11. KEYWORDS="~x86 ~amd64"
  12. IUSE=""
  13. RDEPEND="~www-misc/xxv-${PV}"
  14. SKINROOT=/usr/share/xxv/skins
  15. src_compile() {
  16. :
  17. }
  18. src_install() {
  19. insinto ${SKINROOT}
  20. cd "${S}"
  21. cp -a * "${D}${SKINROOT}"
  22. cd "${WORKDIR}"
  23. cp -a jason "${D}${SKINROOT}"
  24. }