12345678910111213141516171819202122232425262728 |
- # Copyright 1999-2015 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI="5"
- PYTHON_COMPAT=( python2_7 )
- PYTHON_REQ_USE="xml"
- inherit distutils-r1
- DESCRIPTION="Convert MS Office xlsx files to CSV"
- HOMEPAGE="https://github.com/dilshod/xlsx2csv/"
- SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
- LICENSE="GPL-3"
- SLOT="0"
- KEYWORDS="~amd64 ~x86"
- DEPEND="dev-lang/perl"
- python_compile_all() {
- emake -C man
- }
- python_install_all() {
- distutils-r1_python_install_all
- doman man/${PN}.1
- }
|