dcfldd-1.3.4.1.ebuild 571 B

1234567891011121314151617181920212223242526
  1. # Copyright 1999-2011 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. inherit versionator
  4. My_PV=$(replace_version_separator 3 '-')
  5. DESCRIPTION="enhanced dd with features for forensics and security"
  6. HOMEPAGE="http://dcfldd.sourceforge.net/"
  7. SRC_URI="mirror://sourceforge/dcfldd/${PN}-${My_PV}.tar.gz"
  8. LICENSE="GPL-2"
  9. SLOT="0"
  10. KEYWORDS="amd64 ~ppc x86"
  11. IUSE=""
  12. DEPEND=""
  13. RDEPEND="${DEPEND}"
  14. S="${WORKDIR}/${PN}-${My_PV}"
  15. src_install() {
  16. make install DESTDIR="${D}" || die "make install failed"
  17. dodoc AUTHORS ChangeLog README
  18. }