123456789101112131415161718192021222324252627 |
- # Copyright 1999-2017 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- inherit multilib
- DESCRIPTION="wrapper for autoconf to manage multiple autoconf versions"
- HOMEPAGE="https://www.gentoo.org/"
- SRC_URI=""
- LICENSE="GPL-2"
- SLOT="0"
- KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~x64-cygwin ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
- IUSE=""
- S=${WORKDIR}
- src_install() {
- exeinto /usr/$(get_libdir)/misc
- newexe "${FILESDIR}"/ac-wrapper-${PV}.sh ac-wrapper.sh || die
- dodir /usr/bin
- local x=
- for x in auto{conf,header,m4te,reconf,scan,update} ifnames ; do
- dosym ../$(get_libdir)/misc/ac-wrapper.sh /usr/bin/${x} || die
- done
- }
|