b5i2iso-0.2.ebuild 479 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. inherit toolchain-funcs
  5. DESCRIPTION="BlindWrite image to ISO image file converter"
  6. HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
  7. SRC_URI="mirror://gentoo/${PN}.tar.bz2"
  8. LICENSE="GPL-2"
  9. SLOT="0"
  10. KEYWORDS="amd64 x86"
  11. IUSE=""
  12. S=${WORKDIR}/${PN}
  13. src_compile() {
  14. $(tc-getCC) ${LDFLAGS} ${CFLAGS} src/${PN}.c -o ${PN} || die
  15. }
  16. src_install() {
  17. dobin ${PN}
  18. }